January 23, 2019, 12:07 PM : Please sign in or register for a free account. Get information about membership.
Who's chatting now:
Forum: Site

Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Tue Aug 10, 2010 04:39 PM

Anyone care to get in chat and try to help us?

24 Replies to Need help, can't get Strifes bot to run

re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Tue Aug 10, 2010 06:25 PM
Strife, got it d/l'd yet?
re: Need help, can't get Strifes bot to run
By Apathy
On Tue Aug 10, 2010 06:38 PM
i get home @ 2:30 am ish i can help if its still not working LMK
re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Tue Aug 10, 2010 06:41 PM
The issue (we hope) was with his laptop, so he's installing on a desktop. Still downloading from blizzard I guess.
re: Need help, can't get Strifes bot to run
By Strife_
On Tue Aug 10, 2010 07:30 PM
Yeah basically d2 wont run without the -w on the shortcut and the bot goes straight to the d2 folder so I was kinda screwed. I had to afk for awhile but now I'm back and installing LOD. I hope this shit works.
re: Need help, can't get Strifes bot to run
By Strife_
On Tue Aug 10, 2010 07:45 PM
I gotta get off for the night, the installer says its gonna take "about 3 hours" anyways. I'll be on tomorrow afternoon and/or night.
re: Need help, can't get Strifes bot to run
By Apathy
On Wed Aug 11, 2010 01:10 AM
my bot runs in window mode, so i think there is a way.
re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Wed Aug 11, 2010 06:48 AM
The bot adds all sorts of commands to the end of the path like -w, no sound, etc. But the executable path can't have that crap there to start. I had -skiptobnet initially and the bot wouldn't work.
re: Need help, can't get Strifes bot to run
By Strife_
On Wed Aug 11, 2010 03:49 PM
d2 is installed, trying the bot right now.
re: Need help, can't get Strifes bot to run
By Strife_
On Wed Aug 11, 2010 03:59 PM
Alright it just did 1 successful hell meph/cs run then it got a connection interrupted right after killing D then it just sat in the lobby with one of those "please wait" dialog boxes.
re: Need help, can't get Strifes bot to run
By Strife_
On Wed Aug 11, 2010 04:09 PM
ok everytime it kills diablo it gets a connection interrupted and the script pauses.
re: Need help, can't get Strifes bot to run
By dumb_mothermember has saluted, click to view salute photos
On Wed Aug 11, 2010 04:36 PM
check game delays- connection interrupted is how the bot exits game, don't worry about that. just check the makegamedelay i think it is in kukbot.ini but it might be in config.ini see that those are at reasonable levels.
re: Need help, can't get Strifes bot to run
By Strife_
On Wed Aug 11, 2010 04:39 PM
Edited by Strife_ (92665) on 2010-08-11 16:40:14
GameCreateDelay = 50

Should it be shorter? Because it seems like the bot just quits after 1 run.
re: Need help, can't get Strifes bot to run
By dumb_mothermember has saluted, click to view salute photos
On Wed Aug 11, 2010 04:43 PM
i think 50 might be 50 seconds, that might seem like it didn't do anything for long enough to think it quit. it is advised to run it high though if you just have 1 cd key and are only running baal.
re: Need help, can't get Strifes bot to run
By Strife_
On Wed Aug 11, 2010 04:49 PM
That sounds reasonable. It is 50 seconds I was just too impatient. The bot seems to be running smoothly so far, the way he kills lord de seis makes me a little nervous though. I'll add in baal runs later tonight.
re: Need help, can't get Strifes bot to run
By dumb_mothermember has saluted, click to view salute photos
On Wed Aug 11, 2010 04:52 PM
yeah it is quite harrowing- that is why all the dmg red gear is necessary- you are almost 100% of the time amp'd when you tele into all those fanta knights, when amp'd there is no limit to dmg red.
re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Wed Aug 11, 2010 05:07 PM
Let him run just meph/diablo until he gets into the mid 80s. Then add in baal runs.

You'll find him randomly CI in baal runs at minions (and maybe randomly at other places, but mostly at minions). This is normal behavior for the cracked version of the bot.

Also, feel free to edit the uniques file in the pickit folder in the database folder to pick up whatever you may want. Change is=1 to pick up, is=0 is no pick up.
re: Need help, can't get Strifes bot to run
By Strife_
On Wed Aug 11, 2010 05:54 PM
ok hes level 86 so I added in baal runs I think. All you do is contbaal=1 right? From the two runs I've observed so far the bot got a CI right as the first minions spawned.
re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Wed Aug 11, 2010 06:00 PM
Yeah, that's right.

CI happens. Just gotta deal with it and let it go. Mine also will completely stop going randomly and sit completely still for a while before dropping and starting a new game- sometimes the enemies freeze, too, and sometimes they don't. These are kinks with the cracked version that you just have to live with.
re: Need help, can't get Strifes bot to run
By Strife_
On Thu Aug 12, 2010 12:00 AM
the bot seems to go into retard mode sometimes, especially after the first run.

08/12 00:56:33 [E]> Looks like we got stuck on the game create screen for over 30 seconds...

and it repeats this every game until I restart it.
re: Need help, can't get Strifes bot to run
By Strife_
On Thu Aug 12, 2010 12:32 AM
here is another message thats messing things up:

08/12 01:22:38 [E]> 1135549727 does not match the expected the checksum of 7077889 for the menu GameJoin at coordinates (700 ,100 ,705 ,105) and timed out after 30000 milliseconds.
re: Need help, can't get Strifes bot to run
By Apathy
On Thu Aug 12, 2010 03:25 AM
were you in act 5 when u started the bot in hell mode? thats a must!
re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Thu Aug 12, 2010 06:30 AM
I always just manually choose hell when it creates the first game and manually move him to a4 or a5 once he's in the first game.
re: Need help, can't get Strifes bot to run
By Strife_
On Thu Aug 12, 2010 10:52 AM
I was in A5 hell. BUT the bot just ran smoothly over night and filled my stash with itamz.
re: Need help, can't get Strifes bot to run
By Sully_member has saluted, click to view salute photos
On Thu Aug 12, 2010 01:50 PM
Good deal. In the end, it doesn't matter how many times it fucks up as long as he finds shot for you.

I've made some tweaks to the pickit so it will pick up eth elite poles (that you can try for 4 sockets with using ral amn pamethyst) and any eth armor over 750 def for bugging- not just sacred/shadow/hellforges. I'll send it to you when I get home.

ReplySendWatch

Powered by XP Experience Server.
Copyright ©1999-2019 XP.COM, LLC. All Rights Reserved.
XL
LG
MD
SM
XS
XL
LG
MD
SM
XS